<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>UKAH AFFIRMS GOVT NON-INTERFERENCE IN NUJ AFFIARS, URGES MEMBERS TO CONDUCT ACTIVITIES WISELY | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flashpointnews.wordpress.com/xmlrpc.php" />
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://flashpointnews.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://flashpointnews.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; UKAH AFFIRMS GOVT NON-INTERFERENCE IN NUJ AFFIARS, URGES MEMBERS TO CONDUCT ACTIVITIES&nbsp;WISELY Comments Feed" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkN0KwjAMhV/IWtThz4X4LG0XZ13ShiZTfHs3RYQ5hjchJ5yPJMfe2YScFJJa6gxj18Qk9s4hkxGKCI+RWgaRhZ3GMLYg9grKLrTmpX7sHnPz3ZNL7WqxDWbv8D+vXoBySTE17qxQzG09d1IBdAq14Sw6UnNYyAX6ObHTwUFQRwcI1NvmMOLthxraSx/D7Jp3st5zARHTV4odmeHDieTeY8udH2dgRR8IA3Ci46ra7zbbVXWork8XeLPv' type='text/css' media='all' />
<link rel='stylesheet' id='the_morning_after-wpcom-css'  href='https://s0.wp.com/wp-content/themes/pub/themorningafter/inc/style-wpcom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC/kGgor1Q/xLNs1XWLTpDQp1du7RRAF8e8NM29gnUJWcRSHcQkTL4XEYKVrQTfoU8ZOdQhMQ4U7mD8Y99lsBwSiTlW2N7yK35cFNbDm5KTyFULPieZ/6owda6lYoK4+4iZdxnMTD6cYj20Tb0899E1I' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HIGH COURT UPHOLDS USE OF PRIVATE TAX CONSULTANTS BY DELTA&nbsp;GOVERNMENT' href='https://flashpointnews.wordpress.com/2017/05/18/high-court-upholds-use-of-private-tax-consultants-by-delta-government/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/" />
<link rel='shortlink' href='http://wp.me/pOqeM-3PP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2017%2F05%2F18%2Fukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2017%2F05%2F18%2Fukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UKAH AFFIRMS GOVT NON-INTERFERENCE IN NUJ AFFIARS, URGES MEMBERS TO CONDUCT ACTIVITIES WISELY" />
<meta property="og:url" content="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/" />
<meta property="og:description" content="An appeal has been made to the Members of the Nigerian Union of Journalists to be of good conduct since they are seen as the watch-dog of the society and that whatever they do is subject to public …" />
<meta property="article:published_time" content="2017-05-18T20:44:39+00:00" />
<meta property="article:modified_time" content="2017-05-18T20:44:39+00:00" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg" />
<meta property="og:image:secure_url" content="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.wordpress.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#660000" />

<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="UKAH AFFIRMS GOVT NON-INTERFERENCE IN NUJ AFFIARS, URGES MEMBERS TO CONDUCT ACTIVITIES&nbsp;WISELY |  on WordPress.com" />
<meta name="description" content="An appeal has been made to the Members of the Nigerian Union of Journalists to be of good conduct since they are seen as the watch-dog of the society and that whatever they do is subject to public scrutiny. The Delta State Commissioner of Information, Mr. Patrick Ukah made the call in a statement issued&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #660000; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'flashpointnews.wordpress.com',
				pageURL: 'https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-14745 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div class="container">
	
		<div id="header" class="column full-width clear-fix">

			<div id="logo" class="column first">
				<div class="title">
										<h3 class="site-title">
						<a href="https://flashpointnews.wordpress.com/"></a>
					</h3>
					<div class="site-description desc">Poignant, Objective, Stimulating &#8230;</div>
				</div>
			</div><!-- end logo -->

			<div id="search_menu" class="column border_left last">
				<div id="search" class="column first">
					<h3 class="mast4">Search</h3>

					<div id="search-form">
						<form method="get" id="searchform" action="https://flashpointnews.wordpress.com//">
							<div class="clear-fix">
								<label for="s" class="none">Search for:</label>
								<input type="text" name="s" id="s" class="search_input" value="" />
								<label for="searchsubmit" class="none">Go</label>
								<input type="submit" id="searchsubmit" class="submit_input" value="Search" />
							</div>
						</form>
					</div>
				</div><!-- end #search -->
				<ul id="menu" class="clear-fix">
					<li><span class="home"><a href="https://flashpointnews.wordpress.com/">Home</a></span></li>
<li><span class="subscribe"><a href="https://flashpointnews.wordpress.com/feed/rss/">Subscribe</a></span></li>
				</ul>
			</div><!-- end #search_menu -->

		</div><!-- end #header -->

		<div id="navigation" class="clear-fix">
			<div class="menu-main-container"><ul id="menu-main" class="nav fl"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.wordpress.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.wordpress.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.wordpress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.wordpress.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.wordpress.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.wordpress.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.wordpress.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.wordpress.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.wordpress.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.wordpress.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.wordpress.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.wordpress.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.wordpress.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.wordpress.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.wordpress.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.wordpress.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.wordpress.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.wordpress.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.wordpress.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.wordpress.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.wordpress.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.wordpress.com/contact/">Contact</a></li>
</ul></div>							<ul class="rss fr">
					<li class="sub-rss"><a href="https://flashpointnews.wordpress.com/feed/">Subscribe to RSS</a></li>
				</ul>
					</div><!-- #navigation -->


<div id="topbanner" class="column full-width" style="background-image:url(https://flashpointnews.files.wordpress.com/2011/08/head3.jpg)">

		
		</div>
<div id="post_content" class="column full-width">

	
		<div class="column primary-content first">

			<div class="post_cat">Uncategorized</div>

			<h1 class="post_name" id="post-14745">UKAH AFFIRMS GOVT NON-INTERFERENCE IN NUJ AFFIARS, URGES MEMBERS TO CONDUCT ACTIVITIES&nbsp;WISELY</h1>

			<div class="post_meta">
				<span class="byline">Posted by <a class="url fn n" href="https://flashpointnews.wordpress.com/author/flashpointnews/" title="View all posts by flashpointnews" rel="author">flashpointnews</a></span> <span class="entry-date"><span class="dot">&sdot;</span> <time class="entry-date" datetime="2017-05-18T20:44:39+00:00" pubdate>May 18, 2017</time></span>									<span class="comment-link"><span class="dot">&sdot;</span> <a href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/#respond">Leave a comment</a></span>
							</div>

			<div class="post_meta">
							</div>

			<div class="post_text">
				<p><a href="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg"><img data-attachment-id="14746" data-permalink="https://flashpointnews.wordpress.com/?attachment_id=14746" data-orig-file="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg?w=750" data-orig-size="293,172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NUJDELTA" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg?w=750?w=293" data-large-file="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg?w=750?w=293" src="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg?w=750" alt=""   class="aligncenter size-full wp-image-14746" srcset="https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg 293w, https://flashpointnews.files.wordpress.com/2017/04/nujdelta.jpg?w=150 150w" sizes="(max-width: 293px) 100vw, 293px" /></a><br />
An appeal has been made to the Members of the Nigerian Union of Journalists to be of good conduct since they are seen as the watch-dog of the society and that whatever they do is subject to public scrutiny.<br />
The Delta State Commissioner of Information, Mr. Patrick Ukah made the call in a statement issued recently from his Office in Asaba, Delta State.<br />
The Commissioner observed with dissatisfaction that the conduct of members during the botched NUJ election left much to be desired.<br />
Commissioner Ukah assured members of the Union that much as the Government may want to assist the Union in making sure that things run smoothly, the Government would not  interfere in the matter since the members were matured enough to elect those they prefer to run the affairs of the Union.<br />
Mr. Ukah therefore called on the members to go out on the rescheduled date, conduct themselves in a manner that would not breach the peace and elect Officers of their choice.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-626628669" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-626628669');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-626628669",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-626628669'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14745" class="share-facebook sd-button share-icon" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14745" class="share-twitter sd-button share-icon" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://flashpointnews.wordpress.com/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-14745-591e0b9db3496' data-src='//widgets.wp.com/likes/#blog_id=12017260&amp;post_id=14745&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-14745-591e0b9db3496' data-name='like-post-frame-12017260-14745-591e0b9db3496'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				<div class="clear"></div>

				
							</div><!-- .post_text -->

						<div id="entry-author-info">
				<div id="author-avatar">
									</div><!-- #author-avatar -->
				<div id="author-description">
					<h2 id="entry-author-info-heading">About flashpointnews</h2>
					Poet, Author, Journalist, Social Critic, Culture Activist, Progressive, Humane...					<div id="author-link">
						<a href="https://flashpointnews.wordpress.com/author/flashpointnews/">
							View all posts by flashpointnews <span class="meta-nav">&raquo;</span>						</a>
					</div><!-- #author-link -->
				</div><!-- #author-description -->
			</div><!-- #entry-author-info -->
			
			<div id="nav-below" class="post-navigation clear-fix">
				<div class="nav-previous"><a href="https://flashpointnews.wordpress.com/2017/05/18/high-court-upholds-use-of-private-tax-consultants-by-delta-government/" rel="prev"><span class="meta-nav">&laquo;</span> HIGH COURT UPHOLDS USE OF PRIVATE TAX CONSULTANTS BY DELTA&nbsp;GOVERNMENT</a></div>
				<div class="nav-next"></div>
			</div>

			
	
	<!-- You can start editing here. -->
	<div id="comments">

					<div id="commenthead">
				<h2 class="post_comm">Discussion</h2>
			</div>
		
		
							<!-- If comments are open, but there are no comments. -->
				<h3 class="mast3">No comments yet.</h3>

			
		
	</div><!-- end #comments -->

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://flashpointnews.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="282514b40b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fflashpointnews.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<style type="text/css">
#respond .comment-form-avatar { display: none !important; }
#respond .comment-form-fields { margin-left: 0 !important; }
</style>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ddc1318b6" /></p>
<input type="hidden" name="genseq" value="1495141277" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
		</div><!-- end .primary-content -->

	
	<div class="column primary-sidebar last">

	<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="mast"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</div><div id="gallery-2" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.wordpress.com\/2017\/05\/18\/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely\/&quot;,&quot;likes_blog_id&quot;:12017260}'
		>
	</div>

</div>
</div><div id="gallery-3" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.wordpress.com\/2017\/05\/18\/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely\/&quot;,&quot;likes_blog_id&quot;:12017260}'
		>
	</div>

</div>
</div><div id="akismet_widget-2" class="widget widget_akismet_widget"><h3 class="mast">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">302,748 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</div>
</div>
</div><!-- end #post_content -->

	<div id="footer" class="column full-width">
		<div id="copyright" class="column first">
			<p>
				<a href="https://flashpointnews.wordpress.com/" title="" rel="home">
									</a>
			</p>
		</div>
		<div id="credit" class="column last">
			<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
		</div>
	</div><!-- end footer -->
</div><!-- end container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=bb8ce03fc3","homeURL":"https:\/\/flashpointnews.wordpress.com\/","postID":"14745","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b62af9380d" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.wordpress.com\/2017\/05\/18\/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely\/":14745};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/18/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12017260","siteName":"flashpointnews.wordpress.com","siteURL":"http:\/\/flashpointnews.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/themorningafter","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.wordpress.com%2F2017%2F05%2F18%2Fukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely%2F","themeURL":"","xhrURL":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f8b4720e07","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6e317a1e46\" \/>","referer":"https:\/\/flashpointnews.wordpress.com\/2017\/05\/18\/ukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2017%2F05%2F18%2Fukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely%2F","postID":"14745","shortlink":"http:\/\/wp.me\/pOqeM-3PP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.wordpress.com\/14745","statsLink":"https:\/\/wordpress.com\/stats\/post\/14745\/flashpointnews.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: The Morning After","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 32 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.wordpress.com%2F2017%2F05%2F18%2Fukah-affirms-govt-non-interference-in-nuj-affiars-urges-members-to-conduct-activities-wisely%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9kN1OwzAMhV+I1Ns0gbhAPApyE69zmz/iZGNvT4ZIKdKUKzvH/o7twDUqHXwmn2EWMHRhTfFrmOUJNiVXVLRlYi9geSGBz0KFzuiNpdSa2WtbTC1WIx2cq6BKFO1tcOw7jjPliHqBj2oAJ9Q0hrAociOZDoWmuqoREziUTKlmKlwoJb6vsGo9B505+LvDmj06ReLf9lt9rn+Qbr9h2HY9mKUxhSJk27GqCR3mymaiLDChtT+T1rQDZbZkVEP+vTpUDJLVySInkDMm9lOLFXp3b/vj62G3e94fXuZvLy3SqQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "flashpointnews.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'0','user_id':'0','post':'14745','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy85OWNkM1o3YWQuZC1NPUEucnlzdi5CR0grW2c3RjVQaURGXXM5d0RMdFt+RmhVeDM/dyxEMjFVcGNaWTNWcD9kUl0zLHl0Wm1BWTZzaltZVVpMN2ozLzdYRzRpYWlKJVtKRDNHYTV6MnxOJjMla042TDNVdVZten58OHx+LEx+aUJZW1UzcV1RWXpCSEF0cSs/LmN+ZVddSm01Ry9xUXFQVEVZanltRU09dTRtPTd+NH42RSZUfl0tMmwyQXpBc0ZPRl1YOE55WFVaNGdjQjk2Nj0rX3FYZDRKSV0rPWxqaT14MGlVMDczRg=='}]);
_stq.push([ 'clickTrackerInit', '12017260', '14745' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>

</html>